R-Link - Tactile


Discussions autour des problèmes rencontrés sur la Twingo 3.

R-Link - Tactile

Messagepar sw33tysev » Jeu 5 Avr 2018 10:46

Bonjour tout le monde,

J'ai trouvé ce forum en faisant une recherche par rapport à un problème que j'ai depuis hier. J'espère que vous pourrez m'aider :oops:

J'ai ma Twingo que j'adore depuis bientôt 3 ans.

Par contre depuis hier, le tactile ne réagit plus, je n'ai donc plus accès à rien. L'heure a changé (il y a environ 15 minutes de différence avec la réalité), et je ne parviens plus à la changer. Je n'ai pas accès au GPS à cause de cela. Je sais seulement changer la radio avec les commandes volant.
J'avais lu qu'on pouvait réinitialiser le R-link via le menu, mais comme je n'ai pas accès au menu via le tactile je suis bloquée...

Est-ce que vous avez déjà eu ce soucis? Y a t'il quelque chose à faire sans passer par le SAV?
J'ai lu aussi via des forums Renault (mais aucun ne parlait de la Twingo), qu'il était possible de chipoter aux fusibles (éteindre et rallumer si j'ai bien compris) mais ne m'y connaissant pas du tout en voiture, je n'ose pas vraiment m'aventurer sans être sûre...

En même temps, 2e question, cela fait quelques semaines que, lorsque j'écoute la radio, j'ai des micro coupures de son, ce qui n'arrive pas quand j'écoute une playlist via bluetooth, à quoi ça pourrait être dû?
sw33tysev
 
Messages: 1
Images:
Inscription: Jeu 5 Avr 2018 07:51

Re: R-Link - Tactile

Messagepar Bap33 » Lun 30 Avr 2018 08:21

Hello,

As-tu tenté de débrancher la batterie qqs minutes ? Souvent, ça peut aider à recaler les différents calculateurs.
Essaie en débranchant le "-" , puis le "+" Tu fais gaffe à ce qu'il n'y pas de contact possible entre le "+" et tout élément métallique à proximité.
Tu attends qqs minutes (10-15), puis tu rebranches en sens inverse. Le "+" d'abord et le "-" en dernier. :wink:

Pour les micro-coupures, peut-être un souco au niveau de l'antenne ou de l'ampli FM. Ce qui expliquerait que tu n'ai pas de souci en écoutant une playlist, ce qui ne sollicite pas les 2 éléments précédents... Mais ce n'est qu'une hypothèse ! :(

[EDIT] : Je suis tombé sur cet article :
https://news.autojournal.fr/news/1512463/Renault-Twingo-Occasion-Citadine-Prix-Renault-Twingo
Il y a peut-être aussi une mise à jour logiciel à faire pour ton R-link. En tout cas, le problème semble connu.
Bap33
 
Messages: 47
Images:
Inscription: Jeu 27 Oct 2016 11:33



Retourner vers Problèmes



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron